Jump to content

QbaPL

Użytkownicy
  • Posts

    98
  • Joined

  • Last visited

  • Days Won

    3

Posts posted by QbaPL

  1. 7 godzin temu, Kacper Skrzypek napisał(a):

    Aktualizator nie odróżnia "starych" wersji od nowych, stąd idzie to na całość. Jeśli masz rebuild, to go ściągnij. Dopiero po instalacji tego rebuildu aplikacja, o której mowa w aktualizatorze, będzie mogła normalnie działać.

    a to z pierwszego posta od Ciebie jest juz rebuildem? W OTA chaiłem pobrać, ale to jest raczej nierealne z tą prędkościa. Niby u żony pobrałem kilka dni wcześniej i u niej zainstalowałem. przżuciłem to do siebie zainstalowałem, a mimo to OTA pokazało mozliwosc pobrania rebuilda. O co chodzi??? Jak sprawdzić która wersje mam zainstalowana, bo kazda ma taki sam skrót.

    Dzieki za info

  2. 3 godziny temu, Kacper Skrzypek napisał(a):

    Apka działa tylko na nowych ROM-ach (wydanych po 1 grudnia).

    Zanim napiszesz, zweryfikuj. Aplikacja jest jako systemowa, więc można ją normalnie zainstalować, co zrobiłem u siebie na Xiaomi 14 własnie z Androidem 14.

    Mi ona sie pojawiła w OTA a mam 14.0.25.0, a to chyba jest z listopada? Teraz jak sprawdzałem, to pojawił mi się ROM rebuild do tej wersji, mimo, że już to instalowałem. Czy znów jakies zmiany zostały dokonane?

  3. W dniu 2.12.2023 o 18:26, lee napisał(a):

    Jakiś mały fix wskoczył w OTA z 05.12.2023. 12 kilo tylko w formie apk do instalacji

    • Like 1
  4. Wrzuciłem najnowszą wersję z MD5 e34e9ff8b7, ale niestety palec w millnnium nie odpowiada ich standardom, a Play Integrity API Check mam tylko Meets_Basic na zielono. Odziwo u żony taki sam telefon, też ten sam soft i Millennium przepuszcza jej palca. O co chodzi?

    P.S.

    Bylismy na wyjezdzie  i soft V14.0.19.0 tak sie wysypał, że przestał działać aparat, latarka, czesc kontaktów nie dało się wyswietlić, częśc opcji przestało działać. Ale był kabaret. Pierwszy raz takie coś miałem. Dziś wrzuciłem jej najnowszy i wszystko wrócilo do normy. Na tym samym występował dalej ten sam błąd.

  5. 8 godzin temu, kowjanko napisał(a):

    Ja wygrywałem nowsze TWRP fastbootem, zwykłą komendą i nie było żadnego problemu. Potem nowy ROM już przez TWRP i też gładko. Na starym TWRP nie chciał mi się system wgrać, łapałem bootloopa, trzeba było przez fastboot.
    Zadziwiające są te różne problemy na różnych sztukach sprzętu

    Może to dlatego, że miałem ustawioną partycję B i dopiero po zmianie na A, gdzie był system, ruszyło?

     

  6. 8 godzin temu, kowjanko napisał(a):

    Które recovery narobiło ci tyle problemów? To, które linkowałem?

    Stąd pobrałem, ale wydaje mi się że nigdzie nie ma świeżego, czystego i prostego opisu który jak wgrywać i stąd moje problemy. Cały czas coś się zmienia, a tutoriale jadnak są stare. Prosto by było TWRP wgrywalny z paczki link i opis, drugi rodzaj link i opis tak jak jest przy hybrydowych softach, ale nie wiem czy tam też nie było coś na skróty?

  7. 1 godzinę temu, Matadrox napisał(a):


     


    Dobrze byłoby, jakbyś opisał sposób poradzenia sobie z tym.


    Wysłane z mojego 23021RAA2Y przy użyciu Tapatalka
     

    Wrzuciłem najnowsze TWRP, ale to nie botowalne, a potem nie mogłem włączyć telefonu, bo był fastboot loop. Wystrczyło wpisać komende fastboot set active a , czyli ustawić aktywna partycję a. Wgrywałem to TWRP na dwa sposoby komendami recovery i rocovery_ab. Robiłem tyle podejść, że opisywanie tego nie ma sensu, bo powialałem te same ruchy. Wgrywałem ten soft na dwa sposoby, az w koncu istaiwłem pratycję a jako aktywną. Moze ktoś to lepiej wytłumaczy co zrobiłem.

    Uzywam Xiaomi juz od 8 lat i od tyle wgrywal soft samemu, ale pierwszy raz takiego bigosu sobie narobiłem. Chyba musze częściej, żeby nie wypaść z wprawy.

    • Like 1
  8. Hej. Zrobiłem sobie kuku. Ściągnałem najnowszy TWRP, żeby wrzucić nowy soft. 

    Fastboot devices

    Fastboot flash recovery twrp.img

    i klops

    wyczytałem, że nowe instaluje sie poprzez 

    fastboot flash recovery_ab twrp.img

    niestety to wyrzuca błąd

    Czy mogę poprosić o pomoc. Dziękuję

    Po komendzie fastboot boot twrp.img mam info Failed Bad buffer size

     

    Udało się. Zmieniałem partycję i poszło. Ale się umęczyłem. Masakra

  9. 11 godzin temu, Blublek napisał(a):

    Najgorsze jest to iż NIC  nie aktualizowałem! Działało i.....3 dni temu PUPA. 

    Wgranie dzisiejszego MIUI też nie pomogło (twrp sypało błędami na czerwono)

    Admini Miui Polska nabrali wody w usta i milczą😬

    Ale 14.0.22.0 to najnowszy soft, więc musiałeś zaktualizować z jakiegoś poprzedniego, który działał? ja siedzę na pierwszym i póki co bez wtopy. Kiedys aktualizowałem przy każdym kolejnym, ale nauczyłem się, że nie można być zachłannym na nowy soft.

  10. 7 godzin temu, kulig007 napisał(a):

    Działa Wam poprawnie przenoszenie danych poprzez wbudowaną aplikację? Mi, choć wyszukuje drugi telefon, to po zaznaczeniu, np. zdjęć, zrywa za każdym razem połączenie i nie mogę dokończyć transferu. Przynajmniej jeśli chodzi o łączność na linii Mi Note 10 Lite (MIUI 13 A12) - - - - POCO (aktualne stabilne). Oba oczywiście na xiaomi.eu.

    Wysłane z mojego 23049PCD8G przy użyciu Tapatalka
     

    to jest uwalone od jakiegoś czasu. niby jest nowa wersja wykrywana przez aplikację, ale nie pozwala jej zainstalować, bo to systemowa apka. walczyłem dwa dni z wiecznie zrywanym połączeniem. poddałem się i przeniosłem ręcznie. chodzi Ci o Mi Share, czyli przenoszenie Danych?

×
×
  • Create New...