OphisR

Użytkownicy
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About OphisR

  • Rank
    Nowy

Dodatkowe

  • Smartfon
    Lenovo a850
  1. Udało mi się zainstalować ROM i gappsy, ale musiałem zmodyfikować rom pod cwm musiałem edytować plik updater-script z katalogu META - INF w pliku z romem. Trzeba otworzyć plik bez rozpakowywania paczki i usunąć te linijki assert. Ale mam inny problem używałem zawsze budzika https://play.google.com/store/apps/d...eme.free&hl=pl a teraz po pierwsze budzik zawsze włącza się 3 minuty później, a po drugie jak włączę drzemkę to już więcej nie dzwoni. Kolejna sprawa nie mogę pobierać aplikacji z google play gdy telefon nie jest połączony przez wifi. Nawet gdy odznaczę opcje pobierania przez wifi mam komunikat oczekuję na wifi. Czy to normalne?
  2. Niestety nie mam juz dostępu do loga ponieważ wróciłem do mojego starego systemu i miałem problem ze zrobieniem restore kopii przez TWRP i w związku z tym musiałem konfigurować system od nowa. Z tego co szukałem na internecie to wiele osób ma ten sam problem, więc nie jestem odosobnionym przypadkiem. Pozdrawiam i dzięki za podjęcie próby pomocy. P.S. Pomimo niemożliwości zainstalowania gappsów testowałem sobie ten rom i uważam, że jest rewelacyjny i najlepszy z dostępnych w sieci, więc jeśli komuś udałoby się rozwiązać problem to czekam z niecierpliwością. Jak będę miał trochę czasu to zrobię sobie backup poprzez CWM i zainstaluję MIUI jeszcze raz.
  3. Kurcze mam ten sam problem, ale nikt mi nie chce pomóc. Niby instalują się gappsy, ale po uruchomieniu nic nie ma. Można prosić o pomoc w tej kwestii?
  4. Przywróciłem mój stary rom czyli 123 z needromu zainstalowałem cwm z linków podanych na needrom i po wykonaniu wipe data cash partition próbowałem zainstalować MIUI. Zaraz po rozpoczęciu instalacji w cwm wyświetla się Status 7. Instalation aborted. Już nie wiem co robię nie tak.
  5. Witam dzisiaj zainstalowałem na moim lenovo A850 Xiaomi MIUI Multilanguage (Polish adds) zrobiłem to używając TWRP. Ale teraz mam problem ponieważ instalując paczkę z gapps 4.1.2. czy 4.2.2 niby się flashuje poprawnie, ale po uruchomieniu systemu brak jest aplikacji. Pomoże ktoś co robię nie tak? Pozdrawiam