Jump to content

ziomal_1313

Użytkownicy
  • Posts

    114
  • Joined

  • Last visited

Posts posted by ziomal_1313

  1. może ktoś mi powiedzieć jak długo ładuje się miui polska? wszystko mam wg instrukcji ale czekam i czekam a system nie chce się zbotować. wygląda tak jakby złapał bootloop.

    W końcu ruszyło ale nie wiem dlaczego u mnie tak jest, że jak stoi na bootowaniu to musze zrobić restart powerem i za drugim razem się włącza

  2.  

    11 minut temu, FromWP napisał:

    A na jaki rom to TWRP wgrywałeś? Jak na globala i zrobiłeś restart do systemu to to było błędem. Trzeba od razu wgrywać rom eu/pl po wgraniu twrp bez restartu do systemu (przy globalu, bo gryzie się z twrp).

    czyli wgrywam twrp, backup systemu na to wgrywam eu/pl. Tylko czy wtedy ten błąd error 7 nie wystąpi?

  3. Podłącze się pod ten temat. Wczoraj odblokowałem bootloader oficjalną metodą. Wziąłem się za wgrywanie twrp przez fastboot. Wszystko ładnie poszło po instalacji przeniosło mnie do twrp. Po twrp można było się poruszać, zrobić backup itd. Problem zaczął się gdy zrobiłem restart do systemu. Wszystko stanęło na logo MI tym pierwszym (tym bez kropek logowania) i dalej nic. Gdy przeszedłem do twrp ponownie chciałem wgrać miui polska. Niestety to nic nie dało bo przy instalacji wyskakiwał error 7. Telefon udało mi się uruchomić po przeczytaniu forum MIflashem. Wie ktoś może w czym tkwi problem? Już wiele tel odblokowywałem a z żadnym nie miałem takich problemów. Daje link do twrp które wgrałem może to było winne https://eu.dl.twrp.me/kenzo/

×
×
  • Create New...