Jump to content

robaks

Użytkownicy
  • Posts

    156
  • Joined

  • Last visited

Posts posted by robaks

  1. Witam.

    Od jakiegoś czasu aparat fotograficzny w moim Redmi 3s 3/32 samoczynnie powraca co jakiś czas (np.1 godzinie) do ustawień fabrycznych co jest dość denerwujące.

    Próby czyszczenia dalvik, cache oraz zmiana ustawień w oszczędności baterii, czy też "zakłódkowanie" aplikacji aparatu nie rozwiązują problemu.Ostatnia aktualizacja MIUI Polska 7.5.25 również nic nie pomogła.Nie wiem czy tylko w moim telefonie występuje taki problem, czy po prostu jest to jakiś błąd miui.

    Jakieś pomysły???

  2. I ja się podłącze z moim problemem. 

    Dziś zauważyłem, że po włączeniu wi fi i gps na górnej belce nie pojawiają się ikony sygnalizujące włączenie tych funkcji. O dziwo kiedy włącze aplikację korzystającą z gps ikona się pojawia, a po wyłączeniu apki ikona znika. Natomiast kiedy załącze wi fi i połącze się z siecią pojawia się ikona ale ale hot spotu, jak wyłącze router ikona znika.

    Wcześniej taka sytuacja nigdy nie miała miejsca. Dzis zrobiłem aktualizacje miuipolska ale problem pozostał. Wydawało mi się, że coś mogło wywalić się w motywach bo tam znajdują się ikony tylko co?. Na różnych motywach jest tak samo. 

    Jakieś sugestie? 

  3. Nie wyślesz z telefonu bez transmisji.

    To do wysłania lub odebrania mmsa musi być włączona transmisja danych?. Ja jestem co prawda w Orange i nigdy nie włączam transmisji danych do wysłania mmsa ani do jego odbioru. Pamiętam że w Samsungu była taka niedogodność, ale na Sony Xperia i teraz na Redmi 3s idzie wszystko bez problemu.

    Wysłane z mojego Redmi 3S przy użyciu Tapatalka

  4. W związku z powyższym, na chwilę obecną jaki najlepiej zainstalować ROM (np.przez miflash) by móc później wejść w EDL, (ew. odblokować BL?)?

    China Dev?

    ,China Stable?

    ,Global Dev?

    ,Global Stable ?

     

    P.S.

    Na forum en.miui w jednym z poradników użytkownik piszę że w kablu deep flash zawiera czarny z białym i wprowadza RN4 w tryb EDL.Na tym samym forum w którymś z komentarzy piszą że trzeba odblokować BL by wejść w EDL.

  5. Ja miałem taki sam problem który spotkał mnie przy aktualizacji miui polska. twrp nie mogłem uruchomić, edl nie mogłem uruchomić, fastboot zazwyczaj się uruchamiał ale bywało, że był z tym problem. Dla mnie jedynym skutecznym rozwiązaniem był kabel deep flash. U mnie się okazało że telefon był ciągle włączony i przy podłączaniu kabla deep flash musiałem trzymać przycisk power. Tylko tym sposobem uruchomiłem tryb EDLi działałem Miflashem.

    Korzystałem z tego :

     

    • Like 1
  6. @rychu27 nie wiem czy mnie dobrze zrozumiałeś z wcześniejszej mojej wypowiedzi.:-). Miałem na myśli, to, że na drugim twoim screnie nie będziesz miał widocznej klawiatury xperii dopóki nie klikniesz w "obecna klawiatura" , później "wybierz klawiatury"  a następnie nie przesuniesz suwaka przy Klawiatura Xperia. Wtedy klawiatura xperia powinna być widoczna w : "klawiatura i wprowadzanie tekstu". Jeśli w "wybierz klawiatury" nie widać xperii to ja już nie wiem.:-(

×
×
  • Create New...